Acura TLX Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Anyone else out there with a TLX V6 have vibrations in the cabin when at idle? Almost reminds me of driving my old mustang GT.
 

·
Registered
Joined
·
438 Posts
when i did my test drive a few hrs ago, i didnt notice any vibrations when waiting in a red light

very quiet and calm cabin
 

·
Registered
Joined
·
42 Posts
Discussion Starter #4
The vibration is not horrible but I can feel it in the seat and steering wheel. I will try to hold out until the first oil change and let the dealer know about it. Maybe an issue with an engine mount?
 

·
Registered
Joined
·
430 Posts
The vibration is not horrible but I can feel it in the seat and steering wheel. I will try to hold out until the first oil change and let the dealer know about it. Maybe an issue with an engine mount?
Is it always noticeable, is it ever more noticeable? Curious...
 

·
Registered
Joined
·
42 Posts
Discussion Starter #6
It is only noticeable while sitting at idle at a traffic light. Completely smooth while accelerating and cruising. It is a minor feeling in the steering wheel and in the seat. No noise or anything. It reminds me of a very very mild case of a rough running engine (my integra with bad spark plugs). I am wondering if the engine switched over to 3 cylinder mode at idle, although my Pilot never did at idle, only cruising. Wish I had an indicator (in case Acura is listening)!
 

·
Registered
Joined
·
168 Posts
Are you in Eco mode? The restarting shudder takes a little getting used to. I haven't received my TLX yet, but I rented a Mercedes Benz in Europe earlier this summer, and the shudder in Eco mode took a little getting used to.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #8
I am not in ECO mode. I mainly use sport mode, my previous car was a rev happy TSX.

I have driven 4 cylinders for the last 6 years. It could just be I have a motor with torque! Like I have said it is very minor. Just wanted to get some other owners opinions.
 

·
Registered
Joined
·
1 Posts
I'm experiencing the same issue - not only at idle, but while cruising on the highway between 60-70 mph. I recently upgraded to my V6 TLX from a 4-cylinder TSX, so I'm not sure it's to be expected.
 

·
Retired Moderator
Joined
·
2,315 Posts
Welcome to the Forum!

I'm experiencing the same issue - not only at idle, but while cruising on the highway between 60-70 mph. I recently upgraded to my V6 TLX from a 4-cylinder TSX, so I'm not sure it's to be expected.
Welcome to the Forum! Glad to see you made your first post. Sorry to hear you have an issue. Definitely take the TLX in since it is under warranty.


Tell us more about yourself and your TLX.
 

·
Registered
Joined
·
1 Posts
Similar to Mika C, at speeds above 60-65 mph, I'm having considerable vibration in the driver seat, steering column, gas pedal and visibly apparent with a significant shuddering of the front passenger seat. Severity of the vibration is related to road surface but it has the vibration on very good, smooth, new Houston highways. I just bought it and didn't feel it on my test drive because I didn't drive above 60 mph. I had my 2004 TSX for 12 years and only had vibration issues in its last few years so to have this vibration right off the bat is extremely disappointing as I am a huge Acura fan. It has already been back to the dealer for 2 days and they felt they fixed it via tire change and balancing, however it's not fixed. I'm taking it back in over the next week. Any recommendations on areas where I should ask them to check? Could the struts be malfunctioning and not dampening out minor road surface variations? Bad CV joints? Other ideas?
 

·
Registered
Joined
·
4 Posts
I am having the same vibration issues with mine! I have only had it 5 weeks! Exactly like you described! I have the 4 cyl base model. They said it was a tire balance issue but that didn't fix it. Took it in again and they didn't do anything to it because they said the tech didn't feel anything when he drove it. That's bull!!! It's driving me crazy!!!!
 

·
Retired Moderator
Joined
·
2,315 Posts
Welcome to the Forum!

Similar to Mika C, at speeds above 60-65 mph, I'm having considerable vibration in the driver seat, steering column, gas pedal and visibly apparent with a significant shuddering of the front passenger seat. Severity of the vibration is related to road surface but it has the vibration on very good, smooth, new Houston highways. I just bought it and didn't feel it on my test drive because I didn't drive above 60 mph.
I am having the same vibration issues with mine! I have only had it 5 weeks! Exactly like you described! I have the 4 cyl base model. They said it was a tire balance issue but that didn't fix it. Took it in again and they didn't do anything to it because they said the tech didn't feel anything when he drove it.
Welcome to the Forum to both of you! Glad to see your first posts. :)

Sorry to hear you are experiencing the same issue. I guess you also submitted a complaint to Acura Customer Relations? If the TLX is not giving you a smooth ride, take it back and be persistent about getting it fixed.

I drive varying speeds in the city and highway and have not experienced any vibration issues. Maybe take it to a personal mechanic for evaluation. Although you shouldn't have to do that.

Best of luck getting these issues resolved. Please keep us up to date.

Do you have any good news to share about your new TLX? :)

We would like to learn more about you and your TLXs.
 
1 - 13 of 13 Posts
Top