Acura TLX Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey everyone i have a 2015 acura tlx i started it this morning and have a blindspot indicator light on and my transmission gear indicator is flashing and there's a code in the dash that says transmission system issue has anyone ran into this before? Thanks in advance
 

·
Super Moderator
Joined
·
731 Posts
I'm going to assume you have the original battery, which is likely about 4 years old. Are you still under any warranty?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I am going to call dealer but i think i still have bumper to bumper till december and battery is still orginal
 

·
Registered
Joined
·
2,778 Posts
This is a new one esp with the blind spot monitor indicator on.... let us know the out come. You didn't mention, did the car actually start?
 

·
Registered
Joined
·
19 Posts
I have same origional issue: Transmission Problem and Left Rear Blindspot indicator.

Can I drive it to dealer?
 

·
Super Moderator
Joined
·
872 Posts
I replaced my original battery a month ago with 70+k miles on my 2015. Mine just would not start!
 

·
Super Moderator
Joined
·
801 Posts
I replaced my original battery a month ago with 70+k miles on my 2015. Mine just would not start!
That's great battery life Gary - maybe a "high timer"!
 

·
Super Moderator
Joined
·
872 Posts
Stll with the same oil too!!

Just kidding :ROFLMAO:
But still original brake pads.
 

·
Registered
Joined
·
498 Posts
I replaced my original battery a month ago with 70+k miles on my 2015. Mine just would not start!
Do you do anything to maintain your battery such as occasionally putting it on a charger? Just trying to see what the secret is to get such a long life.
 

·
Super Moderator
Joined
·
872 Posts
Do you do anything to maintain your battery such as occasionally putting it on a charger? Just trying to see what the secret is to get such a long life.
Nothing at all. It's garaged all the time!! Maybe I'm lucky.
 
1 - 10 of 10 Posts
Top