Acura TLX Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
227 Posts
Discussion Starter #1
This morning when I started the card it did not want to go into gear.
When it finally went into gear, it was stuck in 1st gear and acted like the Torque Converter was stuck together.
Shifting from Park to Reverse, it clunked and wen into gear hard.
Shifting into Drive it made a hard shift was stuck in Low Gear and would not shift at all.

So I turned the car off and waited a few minutes and restarted it and the car shifted normally.

Has anyone experienced this before?
 

·
Registered
2016 TLX I4 Tech - Fathom Blue Pearl with Blackouts
Joined
·
262 Posts
That's a weird one. How many miles are on the car, and when was the trans fluid last changed?

(Not to make light of your problem, but this little guy popped into my head as I was reading.)
 

·
Premium Member
Joined
·
227 Posts
Discussion Starter #3
I have 57K miles and run ECON mode all the time.

This is the first time that anything has gone wrong and there were NO warnings or maintenance lights.
 

·
Super Moderator
Joined
·
934 Posts
Have you shut down and restarted yet? Sounds like the typical computer "fix" solution, but if there was a glitch, it may get cleared after a restart!
Let us know what you find out.
 

·
Registered
2016 TLX I4 Tech - Fathom Blue Pearl with Blackouts
Joined
·
262 Posts
Yep, it sounds like a "computer thing."

So I turned the car off and waited a few minutes and restarted it and the car shifted normally.
 

·
Registered
Joined
·
20 Posts
This morning when I started the card it did not want to go into gear.
When it finally went into gear, it was stuck in 1st gear and acted like the Torque Converter was stuck together.
Shifting from Park to Reverse, it clunked and wen into gear hard.
Shifting into Drive it made a hard shift was stuck in Low Gear and would not shift at all.

So I turned the car off and waited a few minutes and restarted it and the car shifted normally.

Has anyone experienced this before?
have this done
 

Attachments

·
Registered
2016 TLX I4 Tech - Fathom Blue Pearl with Blackouts
Joined
·
262 Posts
1 - 7 of 7 Posts
Top