Acura TLX Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Just bought a 2018 TLX Aspec. I was driving, i unplugged my iphone and this happen. Cant figure out what to do, to unmute. I tried plugging phone back in, i couldnt get sound to work. HELP please.
25466
 

·
Premium Member
Joined
·
213 Posts
Welcome to the forum Rick. (y)

Congrats on the new TLX.

Sorry to hear about your problem. Did you try the buttons on the left side of the steering wheel?
 

·
Super Moderator
Joined
·
869 Posts
Let us know what you find out.
There is a "reset" button that may help. Looking in the manual now, I cannot find the details, but it is located next to the CD eject button. Insert a straightened paper clip and hold for a little while.
 

·
Super Moderator
Joined
·
720 Posts
As a last resort, I would disconnect the negative battery cable for a few minutes and then reconnect.
 

·
Registered
Joined
·
95 Posts
Hi,

I have actually had this occur as well! I have a video of how it doesn't respond to most input mechanisms too. In my experience, turning the car off for a period of time seems to resolve it, but simply turning it off and then back on within a short period of time the issue was still present. Hope this helps!
 

·
Super Moderator
Joined
·
795 Posts
Hi,

I have actually had this occur as well! I have a video of how it doesn't respond to most input mechanisms too. In my experience, turning the car off for a period of time seems to resolve it, but simply turning it off and then back on within a short period of time the issue was still present. Hope this helps!
I've had the exact same experience - occurred once or twice about a year ago. Remedy was the same as you described. Shutting the car off and leaving off for an extended period of time. Shutting off and restarting immediately did not work as you mentioned.
 
1 - 9 of 9 Posts
Top