Acura TLX Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Just bought a 2018 TLX Aspec. I was driving, i unplugged my iphone and this happen. Cant figure out what to do, to unmute. I tried plugging phone back in, i couldnt get sound to work. HELP please.
25466
 

·
Premium Member
Joined
·
281 Posts
Welcome to the forum Rick. (y)

Congrats on the new TLX.

Sorry to hear about your problem. Did you try the buttons on the left side of the steering wheel?
 

·
Super Moderator
Joined
·
984 Posts
Let us know what you find out.
There is a "reset" button that may help. Looking in the manual now, I cannot find the details, but it is located next to the CD eject button. Insert a straightened paper clip and hold for a little while.
 

·
Super Moderator
Joined
·
781 Posts
As a last resort, I would disconnect the negative battery cable for a few minutes and then reconnect.
 

·
Registered
Joined
·
124 Posts
Hi,

I have actually had this occur as well! I have a video of how it doesn't respond to most input mechanisms too. In my experience, turning the car off for a period of time seems to resolve it, but simply turning it off and then back on within a short period of time the issue was still present. Hope this helps!
 

·
Super Moderator
Joined
·
1,033 Posts
Hi,

I have actually had this occur as well! I have a video of how it doesn't respond to most input mechanisms too. In my experience, turning the car off for a period of time seems to resolve it, but simply turning it off and then back on within a short period of time the issue was still present. Hope this helps!
I've had the exact same experience - occurred once or twice about a year ago. Remedy was the same as you described. Shutting the car off and leaving off for an extended period of time. Shutting off and restarting immediately did not work as you mentioned.
 

·
Registered
Joined
·
1 Posts
Just bought a 2018 TLX Aspec. I was driving, i unplugged my iphone and this happen. Cant figure out what to do, to unmute. I tried plugging phone back in, i couldnt get sound to work. HELP please.
View attachment 25466
I had the same issue, and previously the only thing that worked was turning the car off for longer than five minutes and turning it back on. However, today the same thing happened again and I used my talk to text feature directly on the phone to try and search for the way to fix it. After I hit done the mute removed and my audio played as expected.

I think it is some kind of glitch when the car is confused as to whether you want to use the phone’s Audio controls or the cars. Hope that helps!
 

·
Super Moderator
Joined
·
1,033 Posts
Welcome to the forum! I think in 3 years this happened to me twice and not for a very long time since it last did it. Oops - I might have jinxed it.
 
  • Like
Reactions: Jamtlx12

·
Super Moderator
Joined
·
1,033 Posts
Hi! Welcome to the forum! Android - I have a Samsung Galaxy S10
 

·
Registered
Joined
·
1 Posts
Just bought a 2018 TLX Aspec. I was driving, i unplugged my iphone and this happen. Cant figure out what to do, to unmute. I tried plugging phone back in, i couldnt get sound to work. HELP please.
View attachment 25466
Got a perminent fix if this ever happens again to any one having this issue. Simply have your phone connected to blue tooth and make a phone call. It should reset the system. Worked for a friend and I.
 

·
Super Moderator
Joined
·
1,033 Posts
Got a perminent fix if this ever happens again to any one having this issue. Simply have your phone connected to blue tooth and make a phone call. It should reset the system. Worked for a friend and I.
Welcome to the forum and thanks for sharing this tip! I'll try and remember it if it happens again to me.
 
1 - 16 of 16 Posts
Top