Acura TLX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have an aftermarket amp in my 2018 tlx a-spec SH-AWD. Everything works fine, but the darn auto idle stop seems to blip all the accessory fuses off and on when the car restarts, and I have my amp remote on one of these, so the music shuts off for like 4 seconds while the amp turns itself back on.

I have tried the following fuses which all "blipped"

1. A/C
9. fuel pump - I had a 2014 accord before this car and that is what I used and it worked fine.
37. accessory

i have also tried : F audio 20A and G audio ACC 7.5a but these are "allways on " so they will not work for this

Does anyone know of a fuses that is on when the car is on but does NOT momentarily turn off when the auto idle restars the car?

What is also quite annoying is I need to drive the care each time I try a new fuse.

thanks for any help!

In case anyone is interested I did what I think is a somewhat interesting install. I put in a Sony 5 channel amp, JL 12" sub, and I put Focal performance AS series on rear deck, front doors, and tweeters. I connected a rasone ES100 LDAC bluetooth receiver up to an RCA volume control which is what feeds the amp. This little radsone ES100 has a mic for bluetooth calls which works fine. So I have my phone on a cd-slot mount and that plays thru the radsone. The LDAC bluetooth quality on the radsone is excellent. This cool little device also has built in DSP with equalizer.

I also kept the stock radio hooked up to the center speaker, and I wired the front outputs to the rear door speakers. This lets me connect an old phone up to the stock radio USB and use android auto. Also if I want to use the build in bluetooth for calls I can do so. When I listen to tunein radio and Ads come on I can switch to the music on the stock stereo until the Ad is over.

One issue that I have is that the 12v sockets in this vehicle are pretty noisy. The lowest noise one is the USB socket off the radio, which is where I now have the radsone plugged in. Anyway, hope that this gave someone a decent idea.

If anyone can help with my remote wire issue I would be much appreciative

Dennis
 

·
Registered
Joined
·
3 Posts
Recently had an issue from a butch install and the guys tapped into a relay. I would make sure none of your fuses are tapped into a relay. I.E. I had a 16 amp draw on a 10 amp relay and the car wouldn't shut off when I had all my amps hooked up and I tried to turn the car off. Just a suggestion but I could be wrong. also check your grounds.
 

·
Super Moderator
Joined
·
650 Posts
Whenever I'm trying to figure out a wiring nightmare, what I do is to start putting things back to stock. Start disconnecting the aftermarket amp and anything else until you've solve the problem. If you don't solve the problem this way, at least you will have the vehicle back to stock so that you can take it back to an Acura dealership to let them figure it out.
 

·
Registered
Joined
·
469 Posts
Here is the fuse I use on my 2015 TLX for my dash cam that turns off and on with the car.
I'm not sure if its the one you are already referring to?


The only other thing I can think of is putting in an inline capacitor on your remote wire.
That would probably keep your amp on during the quick power blip.
 

·
Registered
Joined
·
2,657 Posts
Anyone know which one of these fuses would be ON full time so if you want say your dash cam to have power when the car is off?
 
1 - 6 of 6 Posts
Top