Acura TLX Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
1st post but have definitely searched. One possible culprit is the intel link system draining when car is off but don't know what else to check..

Battery replaced this summer. Was seeing 14..14.25 while driving if I checked on Innova 3721 Battery and Charging System Monitor
If the car sat more than three days required jump start but would start. This went on for a few weeks but it would never die same if driven for a bit. while driving even with ac full blast or stereo on. mid 13's Recently it is barely lasting a day. Two random times I've come back to car and heard clicking behind the speedometer area. The one aftermarket thing installed is the Vline carplay module that sits in the glove compartment. I think the power source is tapped into the fuse box on passenger side itself. Can anyone point out a common cause on the 1st gen TLX.

What is standard drain if testing on multimeter on this car with nothing running? The clicking behind the dash when the car is not on, what should I be looking for testing?
 

·
Registered
Joined
·
235 Posts
Clicking behind the dash when you go to start can be normal for a low battery, clicking any other time probably isn't normal, at least I haven't heard it in my '18 TLX. Do you have remote start? If so, you might try switching fobs and taking the battery out of your current fob to see if the remote may be sending a remote start signal even when you aren't trying to remote start it. Also, keeping your remote >20ft from your car when not in use would be important. Outside of that, you probably will need to go through the manual process of narrowing down what may be draining your battery using something to measure amps,e.g. multi-meter, while individually removing fuses until you see a significant drop in amps.
 
1 - 3 of 3 Posts
Top