Acura TLX Forum banner

61 - 70 of 70 Posts

·
Registered
Joined
·
20 Posts
I just replaced mine - I purchased the "A001" version, and it seems like it has only one view. I just ordered the "A011" version, and will report back if I have the three views (I do use all three, so I want to get back that original functionality).

Thank you all for the instructions! It was super easy to replace. A few notes-

1- The clips holding the outside piece of trim (The piece you pull down after removing the license plate) are held with fairly robust clips - They will take some prying without breaking. I used a guitar pick starting at the center (Thin/plastic didn't scratch anything), and worked my way to each side - There are two clips on each side.
2- The clips holding the inside cloth trim are VERY fragile - It works best to use a small flat head screwdriver to "Pop up" the top to release them - They are two pieces that lock in place when the top is pushed down. If they break, they are probably still usable, but a bit tricky to push back in place.
3- The electrical connectors are held together by a small "Button" at the top over the piece that will be removed. The camera connector assembly is held in place with a clip holding it to a metal "Ear" in the door frame - It's easy to remove it, which gives you better access to that button.
I just got it installed. Image quality is much better especially at night. But it seems to have a weird circle on top and the yellow guide On the screen is not accurate anymore. Anyone got this problem?
25069

40D4C300-00D5-4046-9081-A12C91DC4DE9.jpeg
 

·
Registered
Joined
·
5 Posts
The accuracy of the lines is related to the alignment of the camera. Are you sure the camera was fully seated and the screws were all tight, and the camera assembly was fully snapped in place? There is a very tiny but of play; perhaps some slight camera aiming will solve it?
 

·
Registered
Joined
·
20 Posts
The accuracy of the lines is related to the alignment of the camera. Are you sure the camera was fully seated and the screws were all tight, and the camera assembly was fully snapped in place? There is a very tiny but of play; perhaps some slight camera aiming will solve it?
It looks to me the view is more zoomed in
Maybe i put the camera upside down? I feel like it was assembled very securely.
 

·
Registered
Joined
·
20 Posts
The accuracy of the lines is related to the alignment of the camera. Are you sure the camera was fully seated and the screws were all tight, and the camera assembly was fully snapped in place? There is a very tiny but of play; perhaps some slight camera aiming will solve it?
It looks to me the view is more zoomed in
Maybe i put the camera upside down? I feel like it was assembled very securely.
 

·
Registered
Joined
·
1 Posts
Hi guys. Here is an update on my backup camera. I took out the camera assembly (getting to it was very easy) but I couldn’t take the camera apart. It was impossible. So I looked up the part number online and it was very close to CRV except for the last four digits. Picture also looked identical. I found CRV camera on eBay for $28 and gave it a try. I also noticed there are a lot of complaints about foggy backup camera for CRV so I figured Honda uses same for majority of their vehicles. It took two weeks for the camera to arrive and moment of truth.... it was perfect fit and it worked!!! Only thing doesn’t work was different views settings but I don’t think I ever used different views so doesn’t bother me. Spent less than $30 vs $315 dealer quoted me for the part so I am very pleased. Here are some pictures including before and after.
Hi. Do you have the link from eBay for the camera?
Thanks
 

·
Registered
Joined
·
1 Posts
Thanks to all for the posts regarding this issue. The dealer wanted $420 to replace the camera. I spent less than $30, and everything works perfectly now. Can’t thank you guys enough...
 

·
Registered
Joined
·
20 Posts
The accuracy of the lines is related to the alignment of the camera. Are you sure the camera was fully seated and the screws were all tight, and the camera assembly was fully snapped in place? There is a very tiny but of play; perhaps some slight camera aiming will solve it?
I investigated and the camera is properly seated. The view is shifted to the left which made the guidelines inaccurate. Im not sure if it is just me or everyone else have this problem?
i got the A011 version.
anyone got this problem? Should I do an exchange?
 

·
Registered
Joined
·
20 Posts
Wonder if the camera is defective. For $30 try another one.
Hm. After a few uses I think the view is not shifted to the left but just more zoomed out due to CRV camera has wider view. It makes the TLX guidelines become bigger. It is most noticably off in normal view.
I’m trying to find a way to recalibrate that guideline but the dynamic guideline is pretty hard to do as it has 5 settings each left or right turn
 
61 - 70 of 70 Posts
Top