Acura TLX Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I noticed some odd behavior in my V6 AWD TLX:

Driving in Sport+ mode on a relatively cold day (30F), I accelerated until the car shifted into 3rd (about 25mph), then took my foot off the gas and coasted. The car lurched noticeably on the 3-2 downshift at around 20mph, and then seemed to struggle to find an idle speed. It kept accelerating and decelerating multiple times until finally settling out at around 10mph.

This is less noticeable once the transmission has heated up (say after 15-20 minutes of driving). It also seems to be worse on colder days.

I took the car to the dealer and borrowed a loaner (V6 TLX). Behavior was pretty similar on the loaner on a cold start. The dealer reported that my car drove normally even after they let it get cold. Either they aren't seeing what I'm seeing, or this amount of lurching is "normal" for Acura. Maybe I'm being too picky.

Anyone else experience something similar?

If the problem was only Sport+ mode I wouldn't care... I don't really like that mode anyway. But the transmission feels erratic in all modes and this seemed like an obvious sign that there was something wrong. But Acura doesn't agree.
 

·
Registered
Joined
·
11 Posts
yes--many reported issues including mine--amazing how bad the tranny runs in cold weather . My car run betters in the sport mode than all others and after playing with the wheel paddles I have elimanted the 2 second non response from the foot pedal--down shifting is still taking place when slowing down--acura from what I can tell has no clue on how to allievate the problem.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top