Acura TLX Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 · (Edited)
We have had audio issues with our TLX since we took delivery of it. CarPlay would work for 20 mins at a time and then act as if the phone wasn’t there. Bluetooth audio would fade in and out. The phone microphone in the car would work for the first minute of a call and then go mute. To top it off, we never saw a tank with over 18 MPG with most under 15 MPG.
The first trip to the dealer, they couldn’t find anything wrong, but they did a factory reset and installed the latest update. Things got much worse and so we made a second trip to the dealer. They found a short in the main audio cable (they referred to it as a bus) and replaced it. I can’t imagine how they had a replacement cable in stock, unless this has happed before. Voila it fixed everything. Now all of a sudden it’s getting 5+ MPG better 3 tanks in a row (and getting the MPG the car should be getting). After never getting better than 18 MPG over 6000 miles, we now have gotten low to mid 20’s MPG since they fixed the audio issue. Imagine filling up the tank and the range shows 180 miles to empty. Now when we fill up it shows 270 and continues to rise with every fill up as the memory of the bad gas mileage fades from the trip computer.
I don’t have a good explanation.
 

·
Registered
2021 Acura TLX A-Spec SH-AWD
Joined
·
282 Posts
We have had audio issues with our TLX since we took delivery of it. CarPlay would work for 20 mins at a time and then act as if the phone wasn’t there. Bluetooth audio would fade in and out. The phone microphone in the car would work for the first minute of a call and then go mute. To top it off, we never saw a tank with over 18 MPG with most under 15 MPG.
The first trip to the dealer, they couldn’t find anything wrong, but they did a factory reset and installed the latest update. Things got much worse and so we made a second trip to the dealer. They found a short in the main audio cable (they referred to it as a bus) and replaced it. I can’t imagine how they had a replacement cable in stock, unless this has happed before. Voila it fixed everything. Now all of a sudden it’s getting 5+ MPG better 3 tanks in a row (and getting the MPG the car should be getting). After never getting better than 18 MPG over 6000 miles, we now have gotten low to mid 20’s MPG since they fixed the audio issue. Imagine filling up the tank and the range shows 180 miles to empty. Now when we fill up it shows 270 and continues to rise with every fill up as the memory of the bad gas mileage fades from the trip computer.
I don’t have a good explanation.
The FAKRA cables are a long running issue with the TLX that predate this year and they have a lot of them because they know it's an issue. I wonder if that's the issues you had? I was having issues with static and rare failures on my bluetooth that were fixed by replacing the FAKRA connectors in my 2021.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #3 ·
The FAKRA cables are a long running issue with the TLX that predate this year and they have a lot of them because they know it's an issue. I wonder if that's the issues you had? I was having issues with static and rare failures on my bluetooth that were fixed by replacing the FAKRA connectors in my 2021.
Static and occasional loud popping (even when the system was off) too we’re part of it.
 
1 - 3 of 3 Posts
Top