Acura TLX Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hi everyone, new to the forum. Just wanted to ask if there are people having the same issues as myself and in particular if there are any Canadian TLX owners who have had them resolved.

1. Hard shift between 2-3 gear has been well known for the V6 9 speed transmission. Unfortunately I am in the same boat. Issue seems to be more noticeable in cold weather though. I have brought this up to the dealership and they are aware of the issue but have no update on that apparently. I mentioned a software update that people have been getting to help with the shifts but they said there is nothing for Canada yet. Is this true?

2. There is a software update for the navi/handsfreelink but the dealership seems clueless to what I am talking about and said it could be just specific for USA. My biggest gripe is that I cannot make a phone call using my phone book while the car is in motion which this software update apparently addresses. Is there anyway to get this in Canada? My VIN appears to be included in the tsb range but the dealership here says they've never heard of it. I have not received any notices for the navi/handsfreelink update either but have for the shift to park issue.

3. While driving and decelerating and coming out of a turn the vehicle suddenly seems to lose power even though I'm stepping on the accelerator. A few seconds later the car is able to accelerate again. This has only happened a couple of times but still scary as it feels like the car suddenly stalled. I read someone else had a similar issue but wasn't sure If it was related to the I4 or V6. Any success on getting that resolved?

4. There seems to be a faint rattle/fast ticking noise between 1500-2000rpm coming from the left hand side of the instrument cluster when when accelerating at low speed. I've shut off the climate control and the noise is still there at that rpm range. I have also put the car in park and stepped on the accelerator to that rpm range and I'm able to here the noise. Anyone else have that issue or have any insights to what it could be?

Other than these issues I do really like the car. But it seems that the Canadian dealerships aren't able to fix the issues or don't have the software to. What's up with that? Any Canadians on this forum have any luck? Any feedback is appreciated!
 

·
Registered
Joined
·
11 Posts
Not quite sure what part of Canada you're from, but I have nothing but good things to say about my Greater Toronto Area dealership experiences to date (have bought 2 new Acura's in the past 12 months).

Can't say I've experienced (other than hard shifts) the issues you are describing.
 

·
Registered
Joined
·
438 Posts
ya seems like acura canada is god awful slow on updates compared to the states. same thing with other car brands really though

not much we can do except to wait patiently
 

·
Registered
Joined
·
666 Posts
1. I have a bump from 2-3 when the car is cold. No TCM update available here. Give this a few more months of testing in the US.

2. ODMD/Navigation update not available in Canada. The VIN that you are looking at is for the US. No idea why a version has not been made for Canada, but the overall features between the two countries are different. I guess modular software coding is a new concept to them. I would not be surprised if this never get to Canada.

3. & 4. Have not experienced these.
 

·
Retired Moderator
2021 TLX
Joined
·
2,334 Posts
Welcome to the Forum!

Hi everyone, new to the forum. Just wanted to ask if there are people having the same issues as myself and in particular if there are any Canadian TLX owners who have had them resolved.

1. Hard shift between 2-3 gear has been well known for the V6 9 speed transmission. Unfortunately I am in the same boat. Issue seems to be more noticeable in cold weather though. I have brought this up to the dealership and they are aware of the issue but have no update on that apparently. I mentioned a software update that people have been getting to help with the shifts but they said there is nothing for Canada yet. Is this true?

2. There is a software update for the navi/handsfreelink but the dealership seems clueless to what I am talking about and said it could be just specific for USA. My biggest gripe is that I cannot make a phone call using my phone book while the car is in motion which this software update apparently addresses. Is there anyway to get this in Canada? My VIN appears to be included in the tsb range but the dealership here says they've never heard of it. I have not received any notices for the navi/handsfreelink update either but have for the shift to park issue.

3. While driving and decelerating and coming out of a turn the vehicle suddenly seems to lose power even though I'm stepping on the accelerator. A few seconds later the car is able to accelerate again. This has only happened a couple of times but still scary as it feels like the car suddenly stalled. I read someone else had a similar issue but wasn't sure If it was related to the I4 or V6. Any success on getting that resolved?

4. There seems to be a faint rattle/fast ticking noise between 1500-2000rpm coming from the left hand side of the instrument cluster when when accelerating at low speed. I've shut off the climate control and the noise is still there at that rpm range. I have also put the car in park and stepped on the accelerator to that rpm range and I'm able to here the noise. Anyone else have that issue or have any insights to what it could be?

Other than these issues I do really like the car. But it seems that the Canadian dealerships aren't able to fix the issues or don't have the software to. What's up with that? Any Canadians on this forum have any luck? Any feedback is appreciated!
Welcome to the Forum! Glad to see your first post.

Please read the forum before asking general questions. You will see that many owners have issues. Feel free to comment but please do some reading as well. :)
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #7 ·
I haven't had any issues with the service that I've received from my Calgary dealership in terms of the sales side of things. Customer service has been great. The service department has been pretty good as well. It's just when it comes to dealing with the transmission problem it becomes an issue. I first reported the issue when I received the vehicle back in October and even brought it in sometime late November. The official line I got for the transmission was they haven't had enough time to fully test the vehicle as it is new. However, they consider it "normal" operation still under regular throttle which I do not believe to be true since there is a noticeable bump under normal acceleration. Even when I gas it like a grandpa you still feel a slight bump. Plus there's the downshift surge that is quite annoying as well. When I mentioned the software update that has been happening in the US they seem to not know about it here which is frustrating. I even called Acura Canada and they said there is no fix for the current issue at this time. Anyhow, my vehicle is listed under the recall for the shift into park issue so hopefully they can have a look at it again.


I'm just baffled that we can't receive the same updates that our US counterparts are receiving. Even the infotainment system I'd like to get updated but for some reason we don't have that here. arghh...


Thank you for pointing out the Transport Canada link. I will definitely put in a submission for the transmission issue which a lot of people are complaining about. We need more Canadian complaints to be heard I guess in order to get the ball rolling on getting any updates done.
 

·
Retired Moderator
2021 TLX
Joined
·
2,334 Posts
Thanks for the follow-up!

I haven't had any issues with the service that I've received from my Calgary dealership in terms of the sales side of things. Customer service has been great. The service department has been pretty good as well. It's just when it comes to dealing with the transmission problem it becomes an issue. I first reported the issue when I received the vehicle back in October and even brought it in sometime late November. The official line I got for the transmission was they haven't had enough time to fully test the vehicle as it is new. However, they consider it "normal" operation still under regular throttle which I do not believe to be true since there is a noticeable bump under normal acceleration. Even when I gas it like a grandpa you still feel a slight bump. Plus there's the downshift surge that is quite annoying as well. When I mentioned the software update that has been happening in the US they seem to not know about it here which is frustrating. I even called Acura Canada and they said there is no fix for the current issue at this time. Anyhow, my vehicle is listed under the recall for the shift into park issue so hopefully they can have a look at it again.

I'm just baffled that we can't receive the same updates that our US counterparts are receiving. Even the infotainment system I'd like to get updated but for some reason we don't have that here. arghh...

Thank you for pointing out the Transport Canada link. I will definitely put in a submission for the transmission issue which a lot of people are complaining about. We need more Canadian complaints to be heard I guess in order to get the ball rolling on getting any updates done.
Thanks for returning and posting a follow-up message.

Sorry to learn of the differences between service levels at dealers. That has to be frustrating.

Hopefully you've had a chance to read the many posts in our forum. I would guess that most of our contributing members are from Canada. You may find a neighbor here some where. :)

When you get settled in, tells us more about you, your TLX specifics and how the weather is in your neck of the woods. Maybe add your location to your profile so other will know your circumstances? That helps get over the differences.

With an ID of TLX Canada, you will really need to post more. :D
 

·
Registered
Joined
·
222 Posts
In for hearing what transportion canada will be able to do, that will be interesting seeing how they are an authoritative power.
 

·
Registered
Joined
·
666 Posts
However, they consider it "normal" operation still under regular throttle which I do not believe to be true since there is a noticeable bump under normal acceleration.

I'm just baffled that we can't receive the same updates that our US counterparts are receiving. Even the infotainment system I'd like to get updated but for some reason we don't have that here. arghh...

Thank you for pointing out the Transport Canada link. I will definitely put in a submission for the transmission issue which a lot of people are complaining about. We need more Canadian complaints to be heard I guess in order to get the ball rolling on getting any updates done.
A few comments and observations. First, you have to decide if a noticeable bump is a safety or quality issue. A safety issue that is potentially life threatening is certainly something that Transport Canada would want reported. Others have reported associated issues, but the bump is at best a quality/comfort issue that does not warrant a report from me. If the situation worsens and the dealer cannot resolve then a report would be in order.

Second, I have come to the conclusion that the software for the US model is completely different to the Canadian version, and it reminds me of software from the previous century where modular code was in its infancy. They either do not make use of shared code or have chosen not to make the updates available here. Only they know for sure. Yes it is frustrating hearing about updates in the US that are not available in Canada, but the car is still very nice.
 
1 - 10 of 10 Posts
Top