Acura TLX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I picked up my SH-AWD TLX about three weeks ago, and have since put on about 1,000 miles. Loving the car so far, but I've recently noticed that at speeds above ~40mph when the car is cruising, a very faint pulsing or gurgling noise is audible that seems to be coming from the engine bay. It's almost unnoticeable when I have the stereo on, and I've only noticed it in the last 2-300 miles. I don't hear it when I come to a stop, nor do I hear it when I am accelerating a little more aggressively - just when cruising on a road and rpms are low.

Is this normal? Does anyone know what could be causing this?

Thanks!
 

·
Retired Moderator
2019 TLX
Joined
·
2,315 Posts
Welcome!

I picked up my SH-AWD TLX about three weeks ago, and have since put on about 1,000 miles. Loving the car so far, but I've recently noticed that at speeds above ~40mph when the car is cruising, a very faint pulsing or gurgling noise is audible that seems to be coming from the engine bay. It's almost unnoticeable when I have the stereo on, and I've only noticed it in the last 2-300 miles. I don't hear it when I come to a stop, nor do I hear it when I am accelerating a little more aggressively - just when cruising on a road and rpms are low.

Is this normal? Does anyone know what could be causing this?

Thanks!

Welcome to the forum! I see this is your first post.


Glad to see you joined the fun. Personally I haven't had an issue like this on my TLX. I have 2600 miles, so far. Definitely take it in to the dealer.


Maybe someone else will chime in? :)
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks, Summest. I took my car into the dealer earlier this week and went for a road test. They weren't able to really hear the high pitched whining I had been experiencing on the highway and chalked it up to the noise suppression technology. I guess I'll just have to wait - I am hoping it will go away, but perhaps it will get worse and will have a better case to present to the dealer.

On the bright side, they updated my software with the latest OEM update. Working through various Nav and Audio screens seems to be better laid out, and a tad more intuitive :)
 

·
Registered
Joined
·
423 Posts
Take it back to the dealer as Summest suggested.
If its the sound I think it is like a gentle boiling of water or gurgling then this was present on the TL's too. Hope its that and nothing untoward.
 

·
Premium Member
Joined
·
278 Posts
Take it back to the dealer as Summest suggested.
If its the sound I think it is like a gentle boiling of water or gurgling then this was present on the TL's too. Hope its that and nothing untoward.
I had that. It was simply a transmission filter or something that had to be changed.
 
1 - 5 of 5 Posts
Top