Acura TLX Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
681 Posts
Discussion Starter · #1 ·
My iphone shows messages that i have deleted in the TLX. It also shows them as unread, which is bizarre.

Any way to clear them out of the app?
 

·
Registered
Joined
·
520 Posts
Sounds like you have the same problem I had. I think the message that gave me trouble was the Voice Command Help. Tech support was able to clear the unread badge on my phone after calling them and elevating the issue to a higher tier. You will have to give them your password so you might want to change it temporarily to one you don't mind handing out.

AcuraLink Tech Support direct number: 1 (888) 528-7876

It's actually a third party that handles the back end for AcuraLink :/
 

·
Registered
Joined
·
144 Posts
I am having issues with AcuraLink connect app on my iPhone. I can log onto the app but cannot get past the "Terms and Services" page. I can scroll all the way down on the page and I can't find any place to accept or decline the terms and move on. I don't have that problem logging on with my computer. There it pretty much works as advertised. From the app reviews I see I am not alone with this problem but I haven't seen a work-around for it yet. ::crying::

I e-mailed AcuraLink customer support about this on Friday but have yet to hear back from them. Has anyone on this forum had this problem and been able to solve it? >:D
 

·
Registered
Joined
·
144 Posts
I am using iPhone 4S with IOS 8.3. I suspect that with the next iPhone roll out the 4S will become obsolete and any new IOS updates will not work with it::crying::

My wife has a 2008 TL and with her latest iPhone 5S the Bluetooth only worked for a short time before it no longer paired. My phone also lost its pairing. I thought maybe the Bluetooth module died in it. At the workshop I attended last week the service manager suggested that I go to "Handsfree Link.com" and check compatibility. Low and behold the Bluetooth in the 2008 Acura TL only handles up to IOS 6. Planned obsolesce I guess. :(
 

·
Registered
Joined
·
681 Posts
Discussion Starter · #6 ·
Sounds like you have the same problem I had. I think the message that gave me trouble was the Voice Command Help. Tech support was able to clear the unread badge on my phone after calling them and elevating the issue to a higher tier. You will have to give them your password so you might want to change it temporarily to one you don't mind handing out.

AcuraLink Tech Support direct number: 1 (888) 528-7876

It's actually a third party that handles the back end for AcuraLink :/
TY @MrMoo. It's strange, as the unread flag shows in both my portable devices AND they both have old hints etc from January. i log in and look at them; they become 'read' for a while, then show up again.

But there are none in my car's system, they deleted on demand.
 

·
Premium Member
Joined
·
4,998 Posts
I have a similar issue. I had a service reminder message sent to me for my appointment last week. After the appointment it disappeared from the car but it still shows on my phone. Strange how they aren't synced.
 

·
Registered
Joined
·
681 Posts
Discussion Starter · #8 ·
I have a similar issue. I had a service reminder message sent to me for my appointment last week. After the appointment it disappeared from the car but it still shows on my phone. Strange how they aren't synced.
Exactly...and another 15 Hints too...
 
1 - 8 of 8 Posts
Top