Acura TLX Forum banner
1 - 20 of 25 Posts

· Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Recently my car is occasionally having problem start after an auto-idle stop. When I press the gas paddle lightly, the engine would not start and the battery light came up. I had to shift to P and press the red button to start the engine. Has anyone else experienced this problem?
 

· Registered
Joined
·
2,778 Posts
Bringing my car into tomorrow the past 2 days when the engine stop was active and I went to move the engine would turn over very slowlyv then start up quickly ... almost like someone starting the car with a key and stopping for a second and then continuing the sequence or a weakb battery. Odd the car starts fine with each normal start. I'll see what they say.
 

· Super Moderator
Joined
·
898 Posts
This is one reason why I immediately turn off 'auto idle stop' as the first thing when I get into the car. The wear and tear on the battery and starter for the extra .1 percent better gas mileage is not worth it to me. I don't want to be stranded somewhere with a dead battery or worn out starter. Just my 2 cents.
 

· Registered
Joined
·
2,778 Posts
I agree the MPG increase is probably nothing... but I don't think this is a battery issue.... its starts just fine... its only the idle restart that has an issue. Weird right? Is like the battery has a special reserve for the idle restart vs. the normal engine restart.
 

· Registered
Joined
·
139 Posts
This is one reason why I immediately turn off 'auto idle stop' as the first thing when I get into the car. The wear and tear on the battery and starter for the extra .1 percent better gas mileage is not worth it to me. I don't want to be stranded somewhere with a dead battery or worn out starter. Just my 2 cents.
I like the autostart/stop at those long redlight intersections, I generally turn it off in stop/go traffic though.
 

· Registered
Joined
·
2,778 Posts
Got the car back.. fixed with a software update - so odd... 2 years of driving without issue... then a software update is needed.... they seem to have applied many SBs too which including an idle relearn.
 

· Registered
Joined
·
3 Posts
I have the same problem. The dealer has changed the battery in 2016 and in 2017. It always happens when the outside temperature is very hot and the air conditioned is on. It appears, in my experience, that the life battery expentency is 1 year. The car is having 72 000 km and the warranty expires at 80000 km, scarry. In my opinion, there are 2 problems, the battery's power is not enough for this type of application and the location of the battery itself, near the engine is problematic. BMW has solved the problem with putting the battery in the trunk.
 

· Registered
Joined
·
3 Posts
Acura should offer a software setting to disable stop/start permanently.
I agree, when I asked the dealer about disabling the system permanently, they told me they couldn't do it because they have to be below a certain average number of consumption (litre per 100km, or mpg in US) for North America.

They also need those 0.1 or 0.2 liter per 100km to reach a certain number in order to insure that gas consumption will no go over the US and Canada regulations . This is in order to maintain a certain consumption average for all models combined. I have a Porsche Boxter 2014 and when I disabled the idle stop system, it remained that way permanently.
 

· Registered
Joined
·
2,778 Posts
Brought the car back in as it almost didn't restart 2 times this week. They kept the car over night but could not reproduce it... so they were not able to do anything. I will have to get a video to show them. It was odd as they didn't understand the issue. The care would hesitate on the start... almost as if it wasn't going to start. I mentioned the RPMs dropped to zero for a moment during the restart. They started to tell, 1. this is normal, and 2. it will be a zero since the engine is off. They didn't follow that it dropped to zero during the restart and it is NOT normal. I explained car never did this in 2 years just started.

So now at each light I will record a video of the instrument panel hoping to catch when its an issue as doesn't happen often... but when it does its a bit bothersome that its taking longer to start than normal esp. when one is trying to move forward.
 

· Registered
Joined
·
20 Posts
Auto Idle Stop resumes engine run after 40 seconds of stop.

Same problem same quick fix (new battery). I put in an Interstate battery with a hefty warranty. If it lasts 12 months I'll just replace it whenever the AIS gets flaky.

Today (3 days after new battery installation) I noticed that the engine restarted autonomously. I measured the most recent restart. The engine restarted approximately 40 seconds after shut down.
 

· Registered
Joined
·
2 Posts
Have had the same issue for the past two years. They replaced the battery and it rectified it for a short time but then was worse than ever. Last week they did a software update which seems to have helped, but just yesterday it was very laboured when trying to restart at an intersection. It appears that Honda is not taking accountability for this serious safety issue and just trying to sweep it under the rug. There should be a software update that disables this feature entirely - but they are unwilling to do that.

If you sell the vehicle you'll need to disclose the issue as it an accident is caused as a result of this feature failing you could be help liable if not disclosed.

Perhaps 2015 TLX owners should unite and file a class action against Honda Canada for not rectifying a design flaw that is potentially very dangerous.
 

· Registered
Joined
·
2 Posts

· Registered
Joined
·
2 Posts
Thanks for replying ..... i will get the battery check soon ....
I have another problem with my 2015 acura tlx tech package. My driver side heated seats works for 2 minutes and turns off automatically. It happens everytime and even after doing it again and again still no difference ... i dont know what to do with this problem. If you have any idea whats the problem please help

Thanks
 

· Registered
Joined
·
2 Posts
Thanks for replying ..... i will get the battery check soon ....
I have another problem with my 2015 acura tlx tech package. My driver side heated seats works for 2 minutes and turns off automatically. It happens everytime and even after doing it again and again still no difference ... i dont know what to do with this problem. If you have any idea whats the problem please help

Thanks
After two + years dealing with Acura they finally did a software upgrade that ended up disabling the start/stop feature. They didn't say this is what it would do, but that ended up being the end result as for the past 6 months it has not stopped running at a light. However, the battery recently started failing as it would be laboured when trying to start after running for awhile. Acura refused to fix the issue permanently and I was done arguing with them so sold the car a few weeks ago. I'm happy to have it gone and will be highly unlikely to purchase another Acura after such a poor experience.
 
1 - 20 of 25 Posts
Top