Acura TLX Forum banner
1 - 3 of 3 Posts

·
Registered
2021 Acura TLX A-Spec SH-AWD
Joined
·
213 Posts
Discussion Starter · #1 ·
All,

I had not used Apple CarPlay all that much since I bought my car since I mostly drive in town and I just use bluetooth for music and phone. I went to Texas last week and logged about 30 hours behind the wheel over an 1800 mile trip and used CarPlay a lot. In general it worked well, but too often, when I initially plugged in the phone after getting out to gas up, take pictures or whatever, CarPlay wouldn't initialize properly and I would have to unplug the phone and plug it back in.

I was just curious to know how many of you are having a similar problem.
 

·
Registered
2021 SH-AWD Advance
Joined
·
37 Posts
I had a lot of connection issues with CarPlay prior to the latest software update, particularly when the phone was already plugged in as the system boots. Either the system would crash or it would take several minutes for the system to become responsive enough to use it. I noticed a substantial improvement after the latest update. I still have to unplug/plug every once in a while but generally I find it pretty reliable.
 

·
Registered
Joined
·
1 Posts
All,

I had not used Apple CarPlay all that much since I bought my car since I mostly drive in town and I just use bluetooth for music and phone. I went to Texas last week and logged about 30 hours behind the wheel over an 1800 mile trip and used CarPlay a lot. In general it worked well, but too often, when I initially plugged in the phone after getting out to gas up, take pictures or whatever, CarPlay wouldn't initialize properly and I would have to unplug the phone and plug it back in.

I was just curious to know how many of you are having a similar problem.
I had had this problem with my last 3 Acuras (2018 MDX, 2020 MDX, and now 2021 TLX. My son's Hyundai and wife's Lexus connect instantly and seemlessly. I don't understand why this is so difficult for Acura to get right.
 
1 - 3 of 3 Posts
Top