Acura TLX Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi All! I got my car in May and as soon as I connected the Acura Link to my garage doors, the lights on the opener would not turn on when the garage is opened or closed. This happens even when I use the remotes that are connected to the doors themselves, and not just when I use Acura Link. Has anyone else had this issue? Recommendations for fixing it would be greatly appreciated. It’s going to be difficult to see how close my side view mirrors are to the edge of the garage come winter when it’s dark in the garage. HELP!!
 

·
Super Moderator
Joined
·
832 Posts
I guess I must state the obvious. Is the bulb in the opener burnt out? You realize that even if the bulb says 40 watt, you can install an LED of higher. I installed a 100 watt LED equivalent that draws 10 watts and puts out a lot more light.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
No, the bulbs are fine and I did try them out elsewhere to make sure they were working. And it’s happened to both of the garage doors immediately after I connected the Acura Link.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
I guess I must state the obvious. Is the bulb in the opener burnt out? You realize that even if the bulb says 40 watt, you can install an LED of higher. I installed a 100 watt LED equivalent that draws 10 watts and puts out a lot more light.
I guess I must state the obvious. Is the bulb in the opener burnt out? You realize that even if the bulb says 40 watt, you can install an LED of higher. I installed a 100 watt LED equivalent that draws 10 watts and puts out a lot more light.
I should also note that I had my 2016 and 2020 TLX’s connected with Acura Link without any problems
 

·
Registered
2021 Acura TLX A-Spec SH-AWD
Joined
·
170 Posts
Hi All! I got my car in May and as soon as I connected the Acura Link to my garage doors, the lights on the opener would not turn on when the garage is opened or closed. This happens even when I use the remotes that are connected to the doors themselves, and not just when I use Acura Link. Has anyone else had this issue? Recommendations for fixing it would be greatly appreciated. It’s going to be difficult to see how close my side view mirrors are to the edge of the garage come winter when it’s dark in the garage. HELP!!
I have a Chamberlain garage opener and it works perfect. You are the first person that I've seen with this problem in the 5+ months that I've been a member here
 

·
Registered
2021 TLX Tech.
Joined
·
9 Posts
I would try to clear out the programming on the opener then re-pair the remotes that came with the opener to see if that solves it. From there you can re-pair the Homelink in the car and see what happens.
 
1 - 6 of 6 Posts
Top