Acura TLX Forum banner

101 - 114 of 114 Posts

·
Premium Member
Joined
·
4,800 Posts
That’s quite the story. You’re definitely not having any luck with it. Let us know what the garage figures out with the car.
 

·
Registered
Joined
·
213 Posts
Discussion Starter #102
That’s quite the story. You’re definitely not having any luck with it. Let us know what the garage figures out with the car.
your telling me.. all these things only happen when i drive too..
let me wife drive and she never notices any problems besides the tranny lag which let's you know it's terrible if she notices it..

i'll for sure keep things updated..
so far the Dealership has touched base with us to let us know they have the vehicle in the shop and will be checking it out..
i kind of wish the tranny's toast so i can get a new one hopefully without problems..
in reality from what i've researched online it's most likely a sensor
 

·
Registered
Joined
·
213 Posts
Discussion Starter #103
a little update..
Acura called and said the car is running fine and all the errors are gone..
only ones they could detect are Fuel related so they are replacing the fuel pump..
we told them which engine codes and system errors popped up but they said it's all running fine now..
they will keep the car tomorrow and run it in the afternoon and evening..
no way i wanna make an hr drive back home on the highway with that thing knowing all they did was replace the fuel pump, seems like something more
 

·
Registered
Joined
·
213 Posts
Discussion Starter #104
Lougheed Acura called and i can pick my car up tomorrow so i'll update if i make it back safely..
a little afraid to make the drive home
 

·
Registered
Joined
·
213 Posts
Discussion Starter #105
*UPDATE*
got the car back this evening and.... it almost killed me again :mad:
same issue remains..
the dealership paper work states they replaced the fuel pressure pump or sensor and fuel rail..
says they tested it for 30 mins and everything worked fine..
my question however is.. did they highway test it for 30 mins because i fail to see how testing an acceleration issue for 30 mins in downtown traffic is gonna work..
anyways..
drove it home and got 40 mins away and it started jerking upon acceleration between 110km/h and 130km/h, eventually i couldn't go over 110km/h until 20 mins later it gave up altogether and went into Limp Mode with a ton of error codes again..
also found out when the tow truck showed up my front driver tire sidewall was completely split all the way around, Acura says they did a walk around and noted my windshield was cracked, side skirt was missing a clip (which they didn't bother fixing) but didn't see the split tire, that would have been seriously dangerous if it blew on the highway..
called a tow truck and when he arrived it was out of limp mode and could drive but all the error codes were still popping up..
maybe ECU is hooped..
almost contemplating trading it back to Honda where i purchased it from and getting the new Accord but i really hate they are no longer V6s and have gone 4cyl Turbo.. don't know how much longer i can keep doing 1hr drives each way when the TLX breaks down..
 

·
Registered
Joined
·
213 Posts
Discussion Starter #106
Dealership called today and has told me there is 2 fuel pumps on this car.. 1 internal, 1 external so now they are replacing the external one..
going to have to wait a few days to get the car back and the weekend is here so i'll update next week unless they are open on weekends..
either way i'm 99% sure this is another waste of my time because it has to be sensor/module or ecu type prob, worst case tranny..
none of which they have mentioned they looked at smh..
 

·
Registered
Joined
·
213 Posts
Discussion Starter #107
Dealership just told me our cars have 3 fuel pumps.. one's been replaced already, they are doing the second one and the thirds on back order so they are apparently not doing the 3rd..
starting to get really frustrated at this point.. if they claim it's the fuel pump but the first hasn't fixed the issue and they are only doing the 2nd but not 3rd it makes no sense not to..
i'm still sure it's computer/module related so i'm going to have to make a hr drive there only for it to break down on the way back again then go through waiting 2hrs for a tow truck and dealing with all the stuff all over argh
 

·
Registered
Joined
·
213 Posts
Discussion Starter #108
*UPDATE*
i get the car back today.. they replaced my front tire that was split and i believe the 2nd of 3 fuel pumps.. 90% sure this won't fix the issue plus there is still a 3rd pump they aren't replacing because it's on back order but if it's the fuel pump as they say they should replace them all, not waste my time driving an hour each way several times and almost dying..
unfortunately i don't have a chance to pick the car up as i'm packing for a trip and won't be back until weds morning so my brother in law..
i've informed him to get up to 110km/h on the highway and do a rolling acceleration up to 130 km/h.. that's usually how it craps out for me
 

·
Registered
Joined
·
213 Posts
Discussion Starter #109
been driving the TLX for 2 days now and no issues minus the annoyance of acceleration lag out of corners..
i haven't yet drove it on the highway for the big test.. will try this weekend hopefully..
 

·
Registered
Joined
·
213 Posts
Discussion Starter #110
been driving the car daily.. all seems good.. got it on the highway for a quick rip without problems..
hoping the streak of bad luck with this car is over with..

need to get rid of these RS-R chopped springs, ride is terrible and there are little noise upon low speed turning..
also need my other 3 tires replaced and i should be good

if the chance comes around i may look at trading it for a '19 Accord Touring until i can get a Tesla Model S
 

·
Registered
Joined
·
213 Posts
Discussion Starter #111 (Edited)
Thought I'd drop a quick post since I've been experiencing issues with having only 1 tire replaced and not the rest.. As mentioned above previously, my 1 front tire side wall split so warranty replaced that one tire which I thought was odd as its an AWD car, was thinking they would have 2 to do all tires so it doesn't screw up the alignment, electronics and maybe tranny but they said no.. Cars been driving rough in regards to road feel.. I can feel the new tire gripping better than the rest and there's loud road noise coming from one of the tires.. Steering also pulls a bit so I called Lougheed Acura and spoke with a lady we've been dealing with there and after she was extremely rude to my wife because she was too busy trying to get ready for her vacation she told us theres no road hazard with the car running 1 new tire while the rest are not and said im responsible for replacing the other tires.. She also tried to tell me I should bring my car to Honda in my city but because it's Acura warranty Honda won't touch anything, she's a service manager and should know that too smh.. What's your guys opinions because the car makes me nauiscious to drive the way it is also very annoying.. #morelemonproblems #neverbuyingacuraagain #veryannoyed
 

·
Registered
Joined
·
213 Posts
Discussion Starter #112
haven't been on here lately and really haven't been driving the TLX still..
and yes the car is still a pain..
went and got my oil change and a maintenance A or B done, can't remember which is was at the moment but that was last month, went and did it at my local Honda since Acura is an hr away.. they told me my brakes had less then 2mm left on them even tho it's only at 39k kms and i feel u usually get atleast 50k kms on brakes..
so i went an ordered Akebono Performance pads for dirt cheap from RockAuto, under $200 for both front and back..
booked to have them done today along with my missing side skirt clips..
well Honda calls me and says do you want your Rotors machined and i was like i dont need that i only have 39k km's and they were like ya ur right these look fine..
so i ask how my original pads look and they say fine.. wtf?? they straight scammed me last month telling me i needed new ones..
so i tell them to just do the pads and side skirts anyways..
they call back and tell me they did the front but can't do the rear because the pads are too thick.. seen many TLX owners fit these pads so i told them just leave the OEM on for now.
they then tell me they can't do my side skirts either because it's raining and they'd have to replace the double sided tape?? so they tried to tell me to goto the Acura dealership instead..
really they were too lazy to order the clips for the side skirts and do them. just wanted my car out of the shop within the day..
can't win with this car..
going to have to try getting the rear brakes done else where i guess..
 

·
Registered
Joined
·
213 Posts
Discussion Starter #114
Jeez... Audi S3 next ??


Sent from my iPhone using Tapatalk
your telling me..
As for an Audi, i do not see myself owning one of those in my future..
i'm really set on a C class Mercedes AMG of some sort so the second i can i'll be trading the TLX for one.
i wouldn't mind a Tesla Model S but so far they are out of my price range and the company is a bit worrisome to me at this point
 
101 - 114 of 114 Posts
Top