Problems with Pandora Connecting - Acura TLX Forum
 
LinkBack Thread Tools
post #1 of 10 Old 08-01-2018, 11:36 PM Thread Starter
Senior Member
 
hmbecker3's Avatar
 
Join Date: Jan 2016
Location: Chandler, AZ
Posts: 368
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Garage
(Thread Starter)
Problems with Pandora Connecting

Is anybody having trouble with connecting to Pandora through Bluetooth? I keep getting an error message on the screen that says cannot connect to Pandora. This problem used to be sporadic but it's all the time now and seems to have gotten worse since Android pushed a software update to my Samsung Galaxy S7 Edge for the Oreo operating system. Fortunately I have Android Auto and am still able to connect through that interface.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 TLX 2.4L w/Tech, Bellanova White Pearl
Previously - 2015 TLX 2.4L w/Tech, Basque Red Pearl II
hmbecker3 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 08-02-2018, 08:51 AM
Super Moderator


 
Crashmaster's Avatar
 
Join Date: Apr 2015
Location: Kansas
Posts: 531
Mentioned: 30 Post(s)
Tagged: 0 Thread(s)
Quoted: 148 Post(s)
Garage
Acura put out a bulletin about this:

Pandora®
Play and operate Pandora from your phone through the vehicle’s audio system. Visit
Acura HandsFreeLink | Bluetooth Connectivity for Acura Cars to check phone compatibility. Standard data rates
apply. Available in the U.S. only.
Connect your phone when the vehicle is stopped.
For iPhone:
• Connect via Bluetooth® HandsFreeLink® or USB.
• A pop-up may appear on your phone requesting you to allow access for Pandora
to be launched.
• If Pandora still does not operate, try rebooting the phone and reconnecting the
cable if necessary.
For Android and BlackBerry:
• Connect via Bluetooth® HandsFreeLink®.

See entire bulletin attached. Perhaps this might help.
Attached Files
File Type: pdf 2015_TLX_Pandora_Compatibility_software_update.pdf (443.5 KB, 107 views)

2015 Acura TLX w/Advance
ASE Master Tech
CSI Vehicle Forensics
Crashmaster is online now  
post #3 of 10 Old 08-04-2018, 05:48 PM Thread Starter
Senior Member
 
hmbecker3's Avatar
 
Join Date: Jan 2016
Location: Chandler, AZ
Posts: 368
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Garage
(Thread Starter)
Thanks. The instructions and link you posted seem to just parrot the original connection instructions found in the owner's manual. I had no trouble initially and seem to be having the issues since the OS upgrade to my Samsung Galaxy S7 Edge. I've found an annoying workaround which requires me to go into the Pandora advanced settings menu and uncheck, then recheck the box for "Launch from car".


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 TLX 2.4L w/Tech, Bellanova White Pearl
Previously - 2015 TLX 2.4L w/Tech, Basque Red Pearl II
hmbecker3 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 08-12-2018, 07:46 AM
Junior Member
 
Join Date: Jul 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
2018 TLX A-Spec with same Pandora problem

Acura has not had a software update in quite some time and its showing here. Having the same problem and no solution in sight. If anyone here's news from Acura/AmericanHonda on a software update, please post here.

Regards,
ltshaw711
Ltshaw711 is offline  
post #5 of 10 Old 08-12-2018, 03:35 PM Thread Starter
Senior Member
 
hmbecker3's Avatar
 
Join Date: Jan 2016
Location: Chandler, AZ
Posts: 368
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by Ltshaw711 View Post
Acura has not had a software update in quite some time and its showing here. Having the same problem and no solution in sight. If anyone here's news from Acura/AmericanHonda on a software update, please post here.
Thanks! Nice to know it's not just me. I'm not so sure that the problem lies with the Acura infotainment system software. I've googled this and have found some threads indicating others have experienced the problem when they either got an update to the Pandora app or software update (Oreo) to their Android phones. I'm hoping Pandora is aware and working on the problem.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 TLX 2.4L w/Tech, Bellanova White Pearl
Previously - 2015 TLX 2.4L w/Tech, Basque Red Pearl II
hmbecker3 is offline  
post #6 of 10 Old 01-07-2019, 07:44 PM
Junior Member
 
Join Date: Apr 2018
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Just checking, has anyone found a solution or workaround for this? I haven't been able to start Pandora through my car in months.
ALT0174 is offline  
post #7 of 10 Old 01-07-2019, 08:24 PM
MTD
Senior Member
 
Join Date: Mar 2015
Location: Hamilton, ON
Posts: 1,452
Mentioned: 71 Post(s)
Tagged: 1 Thread(s)
Quoted: 482 Post(s)
Yeah, use Spotify. Pandora is garbage.

2018 TLX SH-AWD Elite A-Spec
2019 RDX A-Spec
MTD is offline  
post #8 of 10 Old 01-09-2019, 11:16 PM Thread Starter
Senior Member
 
hmbecker3's Avatar
 
Join Date: Jan 2016
Location: Chandler, AZ
Posts: 368
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by ALT0174 View Post
Just checking, has anyone found a solution or workaround for this? I haven't been able to start Pandora through my car in months.
I haven't heard of any solution but the problem I've been having is less pronounced recently. I'm able to get it to launch about 75% of the time now without a problem. Maybe some recent Android OPS software updates have helped????


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 TLX 2.4L w/Tech, Bellanova White Pearl
Previously - 2015 TLX 2.4L w/Tech, Basque Red Pearl II
hmbecker3 is offline  
post #9 of 10 Old 03-21-2019, 04:28 PM
Junior Member
 
Join Date: Mar 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yeah. That's not working. On rare occasion when I delete the phone entirely from bluetooth/hands free, reboot the phone and reconnect everything, it works until I turn off the car. When I try connecting again, nothing.
70threes is offline  
post #10 of 10 Old Yesterday, 09:40 PM
Junior Member
 
Join Date: Dec 2018
Location: Portland, Maine, USA
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Garage
Same problem here, in a 2015 TLX (base package).

Hardly a "solution", but it bears mentioning that one can simply pair the phone with the car via Bluetooth and play Pandora on the phone. The only obvious downside is the inability to "Thumbs-Up / Thumbs-Down" songs or change Pandora stations using the Acura display (it would be necessary to do it on the phone).

Also, I seem to recall that the native Pandora "app" in the Acura displays album artwork, whereas using Pandora on the phone over Bluetooth does not.

If memory serves, the track back/forward buttons on the Acura display do work, even in the scenario I describe (Pandora playing on the phone, over Bluetooth).


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2015 Acura TLX V6 FWD, Black Interior & Exterior, U.S. Model, w/66K mi.

Last edited by cbj4074; Yesterday at 09:44 PM.
cbj4074 is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome