2015 TLX trunk light bulb replacement procedure? - Page 2 - Acura TLX Forum
 5Likes
Reply
 
LinkBack Thread Tools
post #11 of 18 Old 03-04-2019, 03:34 PM
Member
 
Join Date: Jan 2019
Location: AL
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Garage
Yes, and it doesn't really mater which one.

Be sure to set your meter to read Volts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 Fathom Blue Pearl, 2.4L, 8 Speed Dual-Clutch with Technology Package

Previous cars: 2011 MDX, 2006 MDX, 2001 MDX, 98 Accord Coupe, 95 Accord, & 88 Accord. Wife had Civics during most of this time. Mike
mdd2018tlx is offline  
Sponsored Links
Advertisement
 
post #12 of 18 Old 03-04-2019, 07:20 PM Thread Starter
Member
 
cbj4074's Avatar
 
Join Date: Dec 2018
Location: Portland, Maine, USA
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Garage
(Thread Starter)
My continued thanks to both of you.

To test the voltage on the lines, I set my multimeter according to the instructions on page 8 of the manual ( https://actron.com/sites/default/fil...lish_16156.pdf ).

With the rotary dial set to 2000m, the display read -59 when I touched the leads to the connections on the wire.

Does that mean that the voltage on the lines is as expected?

If so, shall I go ahead and order that part, 34261-S5A-003?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2015 Acura TLX V6 FWD, Black Interior & Exterior, U.S. Model, w/66K mi.
cbj4074 is offline  
post #13 of 18 Old 03-11-2019, 07:41 PM Thread Starter
Member
 
cbj4074's Avatar
 
Join Date: Dec 2018
Location: Portland, Maine, USA
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Garage
(Thread Starter)
Unfortunately, replacing the light housing didn't fix the issue.

This seems to leave only one other likely culprit: a fuse or other related electrical component.

Is it possible that the fuse is in the trunk latch, as the guy in this video suggests?

https://www.youtube.com/watch?v=t8mbTWRAMRw

Granted, that's a 2013 Accord in the video, but the part I bought, noted in my earlier post, is the same as is used in a 2008 Accord. My point is that Honda and Acura models have shared a great many parts over many years, so it seems to be worth inquiring in this vein.

Does anybody know if in fact the trunk latch could be causing the problem I'm experiencing?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2015 Acura TLX V6 FWD, Black Interior & Exterior, U.S. Model, w/66K mi.
cbj4074 is offline  
Sponsored Links
Advertisement
 
post #14 of 18 Old 03-11-2019, 10:55 PM
Senior Member
 
Gonzo's Avatar
 
Join Date: Jun 2015
Location: Boston, MA
Posts: 2,300
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 536 Post(s)
The latch could effect it as it is the "switch"... probably opens/closes the ground.

2015 TLX V6 SH-AWD Advance Graphite
Gonzo is offline  
post #15 of 18 Old 03-12-2019, 09:08 PM Thread Starter
Member
 
cbj4074's Avatar
 
Join Date: Dec 2018
Location: Portland, Maine, USA
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Garage
(Thread Starter)
Thanks, Gonzo!

It seems that I've exhausted all the self-help options at this point and should get my vehicle to a qualified professional for further diagnosis.

My vehicle is subject to NHTSA RECALL NUMBER: 19V-060, so I may as well bring it in to have the Fuel Pump Control fixed, and the dealership can look at the trunk light at the same visit.

Thanks again for all the hand-holding here, everyone! I really appreciate it, and will post back with whatever I learn after visiting my local dealership.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2015 Acura TLX V6 FWD, Black Interior & Exterior, U.S. Model, w/66K mi.
cbj4074 is offline  
post #16 of 18 Old 03-13-2019, 11:14 AM
Senior Member
 
Gonzo's Avatar
 
Join Date: Jun 2015
Location: Boston, MA
Posts: 2,300
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 536 Post(s)
Sorry you couldn't find the cause... let us know what was the issue once the dealer looks at it.

2015 TLX V6 SH-AWD Advance Graphite
Gonzo is offline  
post #17 of 18 Old 03-14-2019, 06:04 PM
Member
 
Join Date: Jan 2019
Location: AL
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Garage
Quote:
Originally Posted by cbj4074 View Post
My continued thanks to both of you.

To test the voltage on the lines, I set my multimeter according to the instructions on page 8 of the manual ( https://actron.com/sites/default/fil...lish_16156.pdf ).

With the rotary dial set to 2000m, the display read -59 when I touched the leads to the connections on the wire.

Does that mean that the voltage on the lines is as expected?

If so, shall I go ahead and order that part, 34261-S5A-003?
Sorry that I have been gone for awhile, I have been in the hospital and had a couple of stents put in one artery.

Any time you use your meter to test volts, amps, or ohms, put it on the amount closest to the maximum of the circuit you are testing.

For this test, the one at the right setting for 20V would have been appropriate and NOT 2000m. That is why you got -59.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 Fathom Blue Pearl, 2.4L, 8 Speed Dual-Clutch with Technology Package

Previous cars: 2011 MDX, 2006 MDX, 2001 MDX, 98 Accord Coupe, 95 Accord, & 88 Accord. Wife had Civics during most of this time. Mike

Last edited by mdd2018tlx; 03-14-2019 at 06:09 PM.
mdd2018tlx is offline  
post #18 of 18 Old 03-15-2019, 11:34 PM
Senior Member
 
Gonzo's Avatar
 
Join Date: Jun 2015
Location: Boston, MA
Posts: 2,300
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 536 Post(s)
I love it when we talk cars!

2015 TLX V6 SH-AWD Advance Graphite
Gonzo is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome