Engine failing to start after idle stop - Page 6 - Acura TLX Forum
 17Likes
Reply
 
LinkBack Thread Tools
post #51 of 53 Old 12-18-2018, 08:44 PM
Senior Member
 
Gonzo's Avatar
 
Join Date: Jun 2015
Location: Boston, MA
Posts: 2,300
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 536 Post(s)
For whats it worth I still have my original battery (act I was replaced but early on under warranty)

2015 TLX V6 SH-AWD Advance Graphite
Gonzo is offline  
Sponsored Links
Advertisement
 
post #52 of 53 Old 03-25-2019, 12:30 PM
Junior Member
 
Join Date: Mar 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by jmodem View Post
Well took it in and they said my battery had a bad cell and they replaced it. Idle stop is working fine again. They had replaced the battery 2 years ago along with the starter motor. I hope this is just a case of faulty battery, but if I was a betting man I would bet this will fail again within the next 2 years.


Sent from my iPhone using Tapatalk
Have you had any more issues since the battery replacement this time? Mine is doing the same thing and I replaced the battery but still has issue. I am thinking about replacing the starter myself because of the expensive acura part.
Kevin Wingfield is offline  
post #53 of 53 Old 03-26-2019, 09:49 PM
Senior Member
 
Gonzo's Avatar
 
Join Date: Jun 2015
Location: Boston, MA
Posts: 2,300
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 536 Post(s)
Having issues with mine... like its not working anymore.. always "not available" when in situations where it would work. I had the car in recently for the fuel pump recall and they tested the battery and it was OK... I might be going back again as on the last time it did work on the restart the headlights turned off briefly during the restart. Some isn't right with this restart system.

2015 TLX V6 SH-AWD Advance Graphite
Gonzo is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome