Vibration at 20-30mph?? - Acura TLX Forum
 
LinkBack Thread Tools
post #1 of 5 Old 04-17-2017, 03:19 PM Thread Starter
Junior Member
 
Join Date: Mar 2017
Location: Socal, Ca
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Vibration at 20-30mph??

Hi everyone,

Newbie here, just want to say hello. Do you any of you guys experience shaking or vibration at low speed. Mine only happens around 20-30mph. After 30+mph or freeway speed, its fine. I get this shaking/vibration in the front wheel. I have 2015 TLX Tech 2.4. I bought the car used. It was running fine when I bought it. But after I drove the car kinda aggressive in the mountains, it started happening. I've replace both of the front wheel bearing, but shaking is still there. I've read up about the vibration problem at higher speed, but not sure if this is same issues. Hope you guys can help me out or give me your take on your situation. Thanks in advance.
suprafit is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-17-2017, 09:27 PM
Super Moderator


 
andre12dbsi's Avatar
 
Join Date: Aug 2014
Location: Gatineau, QC Canada
Posts: 4,340
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 880 Post(s)
Garage
Most of the vibraions talked about in the forum are with the SH-AWD. I don't recall many with the 4.

You mentioned bearings. Could it be the wheels out of balance?

2017 MDX SH-AWD, Modern Steel Metallic, Ebony Interior, Navi
andre12dbsi is online now  
post #3 of 5 Old 04-18-2017, 01:41 AM Thread Starter
Junior Member
 
Join Date: Mar 2017
Location: Socal, Ca
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by andre12dbsi View Post
Most of the vibraions talked about in the forum are with the SH-AWD. I don't recall many with the 4.

You mentioned bearings. Could it be the wheels out of balance?
Yes, I had the both of the front bearing replace. All 4 wheels were out of balance but I had it re-balance. The shaking only happen between 20-30mph. The shaking goes away after 30mph and it's fine on the freeway.
suprafit is offline  
 
post #4 of 5 Old 04-18-2017, 05:12 PM
Super Moderator


 
andre12dbsi's Avatar
 
Join Date: Aug 2014
Location: Gatineau, QC Canada
Posts: 4,340
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 880 Post(s)
Garage
You should still be in the warranty period. I'd definitely keep at the dealer about it. Maybe drive another 4cyl to compare?

2017 MDX SH-AWD, Modern Steel Metallic, Ebony Interior, Navi
andre12dbsi is online now  
post #5 of 5 Old 04-19-2017, 12:12 PM Thread Starter
Junior Member
 
Join Date: Mar 2017
Location: Socal, Ca
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Yea, I'm going to take it to a dealer and have them see what's the problem. Thanks

2015 White Orchid Pearl 2.4 Tech Navi Tein Street Advance Coilover
suprafit is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome