Engine failing to start after idle stop - Acura TLX Forum
 15Likes
Reply
 
LinkBack Thread Tools
post #1 of 42 Old 10-22-2016, 12:40 PM Thread Starter
Member
 
Join Date: Aug 2015
Location: Fishers, Indiana
Posts: 30
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
(Thread Starter)
Engine failing to start after idle stop

Anyone had their engine failed to start after idle stop engaged? I have had this happen 3 or more times over last 2 weeks. Essentially, engine tries to start but fails, causing me to have to put the car in Park and hit start button. Rather frustrating as this takes time and causes cars behind you start honking.
jmodem is online now  
Sponsored Links
Advertisement
 
post #2 of 42 Old 10-22-2016, 12:57 PM
Super Moderator


 
andre12dbsi's Avatar
 
Join Date: Aug 2014
Location: Gatineau, QC Canada
Posts: 4,340
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 880 Post(s)
Garage
How long have you had the car? Has it just started happening?

I use the idle sop and haven't had any issues. My salesperson was talking to me about it to he last time I was in for service and he said another customer had that happen.

2017 MDX SH-AWD, Modern Steel Metallic, Ebony Interior, Navi
andre12dbsi is online now  
post #3 of 42 Old 10-22-2016, 03:01 PM Thread Starter
Member
 
Join Date: Aug 2015
Location: Fishers, Indiana
Posts: 30
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
(Thread Starter)
Quote:
Originally Posted by andre12dbsi View Post
How long have you had the car? Has it just started happening?

I use the idle sop and haven't had any issues. My salesperson was talking to me about it to he last time I was in for service and he said another customer had that happen.
The car is 2015 that I have had just about a year and a half. This has happened a few months ago a couple of times, but happening a bit more frequently. Just wanted to see if others have had the issue.
jmodem is online now  
 
post #4 of 42 Old 10-22-2016, 04:48 PM
Senior Member
 
Join Date: Nov 2014
Location: Oklahoma
Posts: 293
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Does it ever have problems starting with the start button, or is it only a problem automatically starting back up after idle stop?

2015 TLX 2.4 Tech - Graphite Luster Metallic w/Ebony
MrMoo is online now  
post #5 of 42 Old 10-23-2016, 08:41 PM Thread Starter
Member
 
Join Date: Aug 2015
Location: Fishers, Indiana
Posts: 30
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
(Thread Starter)
Never a problem starting up with the start button. I can say when the problem happens it's like the engine start begins to start the engine but then quits rather quickly.


Sent from my iPhone using Tapatalk
jmodem is online now  
post #6 of 42 Old 11-08-2016, 08:36 PM
Junior Member
 
Join Date: Nov 2016
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
No issues here but then again I diactivate that stupid function every time I get in the car....god awful idea
andleigh and slimm like this.
Acuradudetlx is offline  
post #7 of 42 Old 11-10-2016, 12:29 PM
Junior Member
 
Join Date: Nov 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yes, I have had this happen several times - randomly, intermittently. Happened approximately 6 times in the 2 years I've had the car, and always when I hit the start-button after the engine stops at a stop light. Although there have been several times where it really chokes starting up with just the gas pedal that I think it won't start - which is why I started using the start button so I'd have time to "fix" it before the light changes if it doesn't start. I talked to the dealer about it - said there is nothing I can do to permanently disable that feature.
nadaka is offline  
post #8 of 42 Old 12-10-2016, 08:54 AM
Super Moderator


 
andre12dbsi's Avatar
 
Join Date: Aug 2014
Location: Gatineau, QC Canada
Posts: 4,340
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 880 Post(s)
Garage
I had this happen for the first time last night. It had a real hard time restarting even after going to Park and hitting the start/stop button. I'm not sure if it's related to the car not being started for a week. Just what you want at 2am after travelling all day. I won't be using it until I go for my next service. Maybe they've seen it before.

2017 MDX SH-AWD, Modern Steel Metallic, Ebony Interior, Navi
andre12dbsi is online now  
post #9 of 42 Old 12-15-2016, 02:04 PM
Junior Member
 
Join Date: Apr 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Add me to the list. It has happened to me about 5 times now over the past year. Each time it happens, I immediately take it to the dealer and they cannot find any error codes. They have tried a few software updates, but the problem keeps coming back. I have never had a problem getting it restarted, once the panic of having a dead car in traffic subsides.

The dangerous aspect is that if you are on an incline when it happens, it starts rolling backwards whenever you take your foot off the brake.

2105 TLX V6 Tech
nascar9900 is offline  
post #10 of 42 Old 12-15-2016, 08:47 PM
Junior Member
 
Join Date: Dec 2016
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
If it is happening when you are stopped on an incline, in an auto idle active scenario, you will need to press the accelerator. This is due to the hill start assist system.
CDNPlatTech is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome