iOS 10 Issues with Handsfree Link - Acura TLX Forum
 5Likes
Reply
 
LinkBack Thread Tools
post #1 of 29 Old 09-21-2016, 09:22 PM Thread Starter
Junior Member
 
Join Date: Jul 2016
Location: Dallas, TX
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
(Thread Starter)
iOS 10 Issues with Handsfree Link

Hey All -

I recently upgraded my phone from iOS 9.3.3 to iOS 10 and ever since my car has had problems answering or making calls.

I've deleted the phone and repaired it and the problems persist. Has anyone else ran into this issue?

Thanks
mark1210 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 Old 09-21-2016, 09:32 PM
Super Moderator


 
andre12dbsi's Avatar
 
Join Date: Aug 2014
Location: Gatineau, QC Canada
Posts: 4,219
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 860 Post(s)
Garage
I'm using an iPhone 6S and I updated last weekend. I received a calll yesterday with no issues. I also checked text messaging and it works ok.

I'll have to try a few more calls tomorrow to see if anything seems off.

What is yours doing? Is it dropping the calls? Also, which phone are you using?

2017 MDX SH-AWD, Modern Steel Metallic, Ebony Interior, Navi
andre12dbsi is online now  
post #3 of 29 Old 09-21-2016, 09:38 PM Thread Starter
Junior Member
 
Join Date: Jul 2016
Location: Dallas, TX
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
(Thread Starter)
Quote:
Originally Posted by andre12dbsi View Post
I'm using an iPhone 6S and I updated last weekend. I received a calll yesterday with no issues. I also checked text messaging and it works ok.

I'll have to try a few more calls tomorrow to see if anything seems off.

What is yours doing? Is it dropping the calls? Also, which phone are you using?
I have the 6S Plus - on an incoming call, if I answer it - I don't hear anything via the car speakers and the caller can't hear me. I basically have to take the phone and change the output to either the iPhone or Speakerphone directly.

Outbound calls is similar - the call is placed but nothing heard and callers can't hear me until I change the call method to the phone itself or speakerphone.

Not entirely sure if its the iOS update or something with the car's electronics. I called the service dept a few moments ago and they haven't heard any complaints with iOS10 and suggested I disconnect the battery in the car if I'm comfortable doing so, waiting 10 minutes and reconnecting it. If that doesn't resolve the issue then bring the car in.

I'll try the battery idea in the morning, anyone know if there are updates to the TLX's radio/handsfree link? My car is an early 2016 so not sure if perhaps that could be a factor also.

Thanks!
mark1210 is offline  
 
post #4 of 29 Old 09-21-2016, 10:01 PM
Senior Member
 
Gonzo's Avatar
 
Join Date: Jun 2015
Location: Boston, MA
Posts: 1,556
Mentioned: 17 Post(s)
Tagged: 0 Thread(s)
Quoted: 393 Post(s)
Before I would disconnect the car battery I would delete the iphone from the TLX and the TLX from the iphone and pair the blue tooth again.
LAMike240 and crack-kitty like this.

2015 TLX SH-AWD Advance Graphite
Gonzo is offline  
post #5 of 29 Old 09-21-2016, 10:12 PM
Senior Member
 
MrCar's Avatar
 
Join Date: Apr 2016
Location: Ventura County, CA
Posts: 170
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Quote:
Originally Posted by Gonzo View Post
Before I would disconnect the car battery I would delete the iphone from the TLX and the TLX from the iphone and pair the blue tooth again.
2nd that one
crack-kitty likes this.

2016 Silver TLX 6 Cyl AWS Tech
MrCar is online now  
post #6 of 29 Old 09-22-2016, 04:12 PM
mk5
Senior Member
 
mk5's Avatar
 
Join Date: Jun 2015
Location: Texas
Posts: 236
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Apple just released 10.0.1. Maybe that upgrade with fix?

2015 Tech 2.4 L CBP/Espresso
mk5 is offline  
post #7 of 29 Old 09-22-2016, 04:37 PM
Super Moderator


 
andre12dbsi's Avatar
 
Join Date: Aug 2014
Location: Gatineau, QC Canada
Posts: 4,219
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 860 Post(s)
Garage
I tried a few calls today from the car and I didn't have any issues. I am running iOS 10.0.1.

2017 MDX SH-AWD, Modern Steel Metallic, Ebony Interior, Navi
andre12dbsi is online now  
post #8 of 29 Old 09-23-2016, 06:29 PM
Senior Member
 
gary325's Avatar
 
Join Date: May 2015
Location: Rochester, NY
Posts: 470
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
Garage
How about Pandora? Prior to 10.x, I needed to confirm connection. Now it never connects!

With aha, it auto connects!! A good thing, but content is so-so on aha!!

Also, no issues with phone incoming/outgoing.

Proud owner of a 2015 TLX 3.5 P-AWS Graphite Luster Metallic/Ebony with Advance Package (5/2015)
Opti-Coat Pro (6/2015), Acura F/R Splash guards (6/2015), Acura Trunk Liner (10/2015), WeatherTech F/R FloorLiner (11/2015)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
gary325 is offline  
post #9 of 29 Old 09-23-2016, 06:53 PM
Super Moderator


 
andre12dbsi's Avatar
 
Join Date: Aug 2014
Location: Gatineau, QC Canada
Posts: 4,219
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 860 Post(s)
Garage
I'm not exactly sure what I'm looking for with Pandora. I just went to the car, connected the USB, started Pandora on the phone and then selected Pandora as an audio source. It worked fine.

2017 MDX SH-AWD, Modern Steel Metallic, Ebony Interior, Navi
andre12dbsi is online now  
post #10 of 29 Old 09-24-2016, 10:21 PM Thread Starter
Junior Member
 
Join Date: Jul 2016
Location: Dallas, TX
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
(Thread Starter)
Just a quick update- pulled the car battery negative cable for about a half hour and reconnected.

Everything is working fine now - odd... =)
mark1210 is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome